<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.banburyguardian.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta name="build" content="466"/>
<meta name="responsive" content="true"/>
<style>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</style>

<meta name="category" content="News">
<meta name="sitename" content="Banbury Guardian"/>
<meta name="page path" content="Banbury Guardian\News"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>
        <title>Banbury care home resident’s Spitfire wish fulfilled with help from Eamonn and Ruth - Banbury Guardian</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="Local">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.banburyguardian.co.uk/news/banbury-care-home-resident-s-spitfire-wish-fulfilled-with-help-from-eamonn-and-ruth-1-8812687","headline":"Banbury care home resident’s Spitfire wish fulfilled with help from Eamonn and Ruth","thumbnailUrl":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.banburyguardian.co.uk/webimage/1.8812685.1550240978!/image/image.jpg","dateCreated":"2019-02-15T14:26:01Z","articleSection":"News","creator":["Jack Duggan"],"keywords":["Local"]}
</script>
<meta name="description" content="When the team at a Banbury care home found out that a resident had a hankering to see a Spitfire plane again, they quickly set to work."/>
<meta property="og:description" content="When the team at a Banbury care home found out that a resident had a hankering to see a Spitfire plane again, they quickly set to work."/>
<meta property="og:title" content="Banbury care home resident&rsquo;s Spitfire wish fulfilled with help from Eamonn and Ruth"/>
<meta property="og:image" content='https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.banburyguardian.co.uk/webimage/1.8812685.1550240978!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://res.cloudinary.com/jpress/image/fetch/http://editorial.jpress.co.uk/mastheads/MHBG-masthead-share-img.png'/>
<meta property="og:url" content='https://www.banburyguardian.co.uk/news/banbury-care-home-resident-s-spitfire-wish-fulfilled-with-help-from-eamonn-and-ruth-1-8812687'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>
<script type="text/javascript">(function(){var gdprAppliesGlobally=false;function addFrame(){if(!window.frames['__cmpLocator']){if(document.body){var body=document.body,iframe=document.createElement('iframe');iframe.style.cssText='display:none';iframe.name='__cmpLocator';body.appendChild(iframe);}else{setTimeout(addFrame,5);}}}
addFrame();function stubCMP(){var args=arguments;__cmp.a=__cmp.a||[];if(!args.length)return __cmp.a;else if(args[0]==='ping'){args[2]({"gdprAppliesGlobally":gdprAppliesGlobally,"cmpLoaded":false},true);}
else{__cmp.a.push([].slice.apply(args));}}
function cmpMsgHandler(event){var msgIsString=typeof event.data==="string";var json=msgIsString?JSON.parse(event.data):event.data;if(!json.__cmpCall)return;var call=json.__cmpCall;window.__cmp(call.command,call.parameter,function(retValue,success){var returnMsg={"__cmpReturn":{"returnValue":retValue,"success":success,"callId":call.callId}};event.source.postMessage(msgIsString?JSON.stringify(returnMsg):returnMsg,'*');});}
if(typeof(__cmp)!=='function'){window.__cmp=stubCMP;__cmp.msgHandler=cmpMsgHandler;if(window.addEventListener)
window.addEventListener('message',cmpMsgHandler,false);else
window.attachEvent('onmessage',cmpMsgHandler);}})();</script>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@banburynews" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.banburyguardian.co.uk/news/banbury-care-home-resident-s-spitfire-wish-fulfilled-with-help-from-eamonn-and-ruth-1-8812687"},"headline":"Banbury care home resident’s Spitfire wish fulfilled with help from Eamonn and Ruth","image":{"@type":"ImageObject","url":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.banburyguardian.co.uk/webimage/1.8812685.1550240978!/image/image.jpg","height":441,"width":620},"datePublished":"2019-02-15T14:26:01Z","dateModified":"2019-02-15T14:26:01Z","author":{"@type":"Person","name":"Jack Duggan"},"publisher":{"@type":"Organization","name":"Banbury Guardian","logo":{"@type":"ImageObject","url":"https://www.banburyguardian.co.uk/assets/images/favicons/banburyguardian/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"When the team at a Banbury care home found out that a resident had a hankering to see a Spitfire plane again, they quickly set to work."}
</script><link rel="stylesheet" href="/assets/css/tabl-core.css?v=466" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-tabl.css?v=466"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=466"/>
<link rel="stylesheet" href="/assets/css/tabl/native-ad-preview-article--responsive.css?v=466"/>
<link rel="stylesheet" type="text/css" href="/assets/css/tabl/widgets--responsive.css?v=466"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=466" media="print"/>
    <meta name="parsely-post-id" content="8812687" />
        <link rel="canonical" href="https://www.banburyguardian.co.uk/news/banbury-care-home-resident-s-spitfire-wish-fulfilled-with-help-from-eamonn-and-ruth-1-8812687"/>
                <link rel="amphtml" href="https://www.banburyguardian.co.uk/news/banbury-care-home-resident-s-spitfire-wish-fulfilled-with-help-from-eamonn-and-ruth-1-8812687/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"18812687","gpt":{"unitName":"8057/banbury.jp/news","adPageTemplate":"article","adPageType":"Article Page","nav":"news","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"sunny","tomorrow":"cloudy"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/banburyguardian","twitterUrl":"https://twitter.com/banburynews","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["News"],"page_author":"Jack Duggan","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":true,"isPremiumPage":false,"isPhotoArticlePage":false}
var current_page=1;var siteKey="bang",wtSiteCode="bang",platform="OAK",siteId="2.3029",build="466",siteStyle="1",siteName="Banbury Guardian",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=466"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=466"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=466"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=466"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
                
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "banburyguardian.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "BANG";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|BANG";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = " ";
    cmSetClientID("50630000|BANG",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "BANG | Banbury care home resident\u2019s Spitfire wish fulfilled with help from Eamonn and Ruth 8812687";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_-Jack.Duggan1-_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-150219 | 14:26-_-13-_-500-_-2-_--_--_-OAK-_-News-_--_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Local");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="
//nexus.ensighten.com/johnstonpress/production/Bootstrap.js
?v=466"></script>
        <link rel="stylesheet" href="assets/css/prefixed-bootstrap.min.css?v=466">
<link rel="stylesheet" href="assets/css/ev-widgets.min.css?v=466">
<script src="assets/script/ev-dab.min.js?v=466"></script>
<script src="assets/script/ev-widgets.min.js?v=466"></script>
<script src="assets/script/ev-em.min.js?v=466"></script>
<script>EV.Core.init({serviceName:'default',realmName:'default_realm',icDomain:'https://jps.evolok.net/ic/api',ssoCookieDomain:'banburyguardian.co.uk'});EV.settings.secureMode=true;EV.Social.init({icDomain:'https://jps.evolok.net/ic/api',serviceName:'registration',realmName:'default_realm',redirectUri:"https://www.banburyguardian.co.uk/assets/static/social_redirect.html",socialAttributeMapping:{"email_address":"email","first_name":"firstName","last_name":"lastName"},socialKeys:{facebook:"351453215333824",twitter:"RrVDoqgEABq8tAIBBwPSJcCe6",linkedin:"781vnqxfkmsa1z",google:"150976273877-1q4saus3hjhh4d5trr9l1gjjvlkkd1tu.apps.googleusercontent.com"}});EV.Widgets={Display:{'jp_opt_in':{'type':'radiobutton','values':[{'caption':'Yes','value':'true'},{'caption':'No','value':'false'}]},'bang_opt_in':{'type':'radiobutton','values':[{'caption':'Yes','value':'true'},{'caption':'No','value':'false'}]}}};EV.Translate.addTranslationTable("jps",{ev:{widgets:{errors:{'reset_validation_failed':"The password entered doesn't meet the minimum requirements. Please ensure your new password has at least 6 characters, uses numbers and letters and has no spaces.",'reset_key_used':'The password reset link has already been used. You can get a new one by clicking <a href="https://www.banburyguardian.co.uk?forgotpassword=true">here</a>.','forgot_password_success':'Password reset instructions have been sent to your email address. </br> Please follow the instructions to reset your password.'},social:{registration:{'description':'Please check your details below are correct to create your account with Banbury Guardian.'}}}}});EV.Translate.setActiveLanguage("jps");</script>
<script>EV.Em.init({url:"https://jps.evolok.net/acd/api/3.0",sidCookieDomain:'banburyguardian.co.uk'});function getUrlParameters(){var urlParameters=[],hash;var hashes=window.location.href.slice(window.location.href.indexOf('?')+1).split('&');for(var i=0;i<hashes.length;i++)
{hash=hashes[i].split('=');urlParameters.push(hash[0]);urlParameters[hash[0]]=hash[1];}
return urlParameters;}
function hasWidgetParameter(urlParameters){if(urlParameters!=null){return urlParameters['registration']||urlParameters['loginform']||urlParameters['forgotpassword'];}else{return false;}}
function getAuthorization(){var params={"articleId":"1.8812687","authors":"Jack Duggan","date_published":"2019-02-15T14:26:01.832Z","date_modified":"2019-02-15T14:26:01.832Z","category":"Local","section":"News","referrer":"https://www.banburyguardian.co.uk","site":"bang"};if(document.referrer.indexOf('facebook.com')>=0){params["referrer"]="facebook.com";}
params["adblock"]=EV.Dab.isAdblockDetected();var urlParameters=getUrlParameters();if(EV.util.getEVSession()&&hasWidgetParameter(urlParameters)){window.location.href="https://www.banburyguardian.co.uk"+"/profile";}else{if(urlParameters['registration']){EV.Event.publish("ev.open.modal.registration-widget");params["adblock"]=false;}else if(urlParameters['loginform']){EV.Event.publish("ev.open.modal.login-widget");params["adblock"]=false;}else if(urlParameters['forgotpassword']){EV.Event.publish("ev.open.modal.forgot-password-widget");params["adblock"]=false;}}
params=JSON.stringify(params);EV.Em.authorize(params,function(res){console.log("Metering response:",res)
if(res.result!=="ALLOW_ACCESS"){EV.Event.on(EV.Event.SOCIAL_LOGIN_SUCCESS,function(){window.location.reload()})
EV.Event.on(EV.Event.SOCIAL_REGISTER_SUCCESS,function(){window.location.reload()})
EV.Event.on(EV.Event.REGISTRATION_SUCCESS,function(){window.location.reload()})
EV.Event.on(EV.Event.LOGIN_SUCCESS,function(){window.location.reload()})
$(".article-content").hide();$(".comments-container").hide();}},function(error){})}
$(document).ready(function(){getAuthorization()});</script>
<script>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</script> <link rel="alternate" type="application/rss+xml" title="News Feed" href="/rss/cmlink/1.7552776"/>
 <link rel="alternate" type="application/rss+xml" title="Transport Feed" href="/rss/cmlink/1.7552812"/>
 <link rel="alternate" type="application/rss+xml" title="Crime Feed" href="/rss/cmlink/1.7552785"/>
 <link rel="alternate" type="application/rss+xml" title="Education Feed" href="/rss/cmlink/1.7552788"/>
 <link rel="alternate" type="application/rss+xml" title="Business Feed" href="/rss/cmlink/1.7552779"/>
 <link rel="alternate" type="application/rss+xml" title="Politics Feed" href="/rss/cmlink/1.7552806"/>
 <link rel="alternate" type="application/rss+xml" title="Environment Feed" href="/rss/cmlink/1.7552791"/>
 <link rel="alternate" type="application/rss+xml" title="Health Feed" href="/rss/cmlink/1.7552794"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/banburyguardian/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/banburyguardian/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/banburyguardian/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/banburyguardian/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/banburyguardian/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/banburyguardian/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/banburyguardian/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/banburyguardian/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/banburyguardian/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/banburyguardian/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/banburyguardian/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/banburyguardian/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/banburyguardian/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/banburyguardian/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/banburyguardian/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/banburyguardian/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/banburyguardian/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          
                  
        
      </head>
                        <body id="jp" class="color-scheme--blue article-3columns ">
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'https://survey.g.doubleclick.net/survey?site=_p6n3znzuzu7mxgtxsfynsvvxqq' + '&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="http://www.banburyguardian.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="http://www.banburyguardian.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="http://www.banburyguardian.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.banburyguardian.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=BG&utm_source=banbury-guardian&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>                  <script>EV.Dab.init();</script>
<div class="user-account" id="user-account">
    <ul>
        <ev-profile profile="userProfile">
            <ev-profile-when style="display: none" state="not-loggedIn">
                <li class="profile-button register-button" ev-modal-open="registration-widget">Register</li>
                <li class="profile-button" ev-modal-open="login-widget">Login</li>
            </ev-profile-when>
            <ev-profile-when style="display: none" state="available">
                <li class="profile-button" style="display: inline-block"><a href="/profile">Edit Account</a></li>
                <li class="profile-button" style="display: inline-block" onclick="EV.Core.UI.logout()">Sign Out</li>
            </ev-profile-when>
        </ev-profile>
    </ul>
</div>
<ev-login show-labels="false" id="login-widget" auth-scheme-name="default" service-name="edit_password_bang" forgot-password-service="edit_password_bang" title="Login" show-social="true"
          social-networks="['facebook', 'google', 'twitter', 'linkedin']" social-style="icons" ev-modal modal-keyboard="true" modal-backdrop="true"
          auto-register="false" return-login="false" auto-populate="true"></ev-login>
<ev-registration show-labels="false" id="registration-widget" auth-scheme-name="default" service-name="registration_bang" auto-login="true"
                 title="Sign Up" social-networks="['facebook', 'google', 'twitter', 'linkedin']" show-social="true" social-style="icons" auto-register="false"
                 ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true"  hidden-attributes="{'site_code': 'bang'}"></ev-registration>
<!--<ev-edit-profile show-labels="false" id="edit-profile-widget" service-name="my_account_bang" ev-modal modal-keyboard="true"
                 modal-backdrop="true"></ev-edit-profile> -->
<ev-forgot-password show-labels="false" id="forgot-password-widget" auth-scheme-name="default" service-name="edit_password_bang" title="Forgot Password"
                    ev-modal modal-keyboard="true" modal-backdrop="true" return-login="false" submitbtn-caption="Reset Password" cancelbtn-caption="Cancel"></ev-forgot-password>
<ev-social-registration show-labels="false" id="socialRegistration" auth-scheme-name="default" service-name="registration_bang" title="Create an Account"
    ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true" auto-register="false"
    show-error-msgs="false" submitBtn-caption="Create Account"  cancel-anchor-caption="I already have an account"
    hidden-attributes="{'site_code': 'bang'}">
</ev-social-registration>
<ev-paywall-notifier modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall-notifier>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<a href="/"><!-- Generator: Adobe Illustrator 19.2.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 850.4 212.6" enable-background="new 0 0 850.4 212.6" xml:space="preserve"><g><g><path fill="#222222" d="M158.8,99.3c-1.3-18.9-1.6-29.1-14.2-29.1c-14.9,0-15.5,22-15.5,48.4c0,29.5-0.2,48.4,16.4,48.4	c10.2,0,14.9-11.1,15.8-19.5h-18.9v-31.1h57.1v83.7h-20l-6.4-12.4c-8.9,8.7-21.3,13.1-32.4,13.1c-40.6,0-57.7-32.4-57.7-78.4	c0-42.2,13.1-86,61.1-86c38.9,0,56.6,24.4,56.6,62.9L158.8,99.3"/></g><path fill="#222222" d="M258.7,197.9v-9.8c-6.9,7.6-17.1,12.2-28.2,12.2c-15.1,0-25.1-10.4-25.1-26.7V86.2h39.5v77.7	c0,4,1.1,6.9,5.6,6.9c2.7,0,5.1-1.1,6.7-3.6l1.6-1.6V86.2H298v111.7H258.7"/><path fill="#222222" d="M360.9,197.9c-0.4-3.8-0.7-5.1-0.9-6.7c-6.2,5.6-14.2,9.1-23.5,9.1c-19.8,0-32.9-12.9-32.9-35.3	c0-29.1,30.9-38.9,55.1-40.2v-4.7c0-4.9-1.8-9.8-6.4-9.8c-6.2,0-8,6.9-8.9,14.2l-34.9-7.1c4.4-24.9,24.4-34,45.1-34	c22,0,44.4,9.8,44.4,35.1v59.3c0,10.7,1.3,14.2,6.2,20L360.9,197.9 M358.7,146.8c-9.8,1.3-15.8,3.8-15.8,16.4	c0,5.6,2.7,8.9,7.3,8.9c2.2,0,5.1-1.8,8.4-5.3v-20H358.7z"/><path fill="#222222" d="M465.3,120.6c-9.3,0-12.9,2-16,6.2v70.8h-39.5V85.9h38.9v8.9c6.9-7.6,19.8-11.3,33.3-11.3v41.1	C473.9,121.7,469.9,120.6,465.3,120.6"/><path fill="#222222" d="M544.1,197.7v-7.6c-8.4,7.1-14.2,8.9-24,8.9c-23.5,0-35.3-24.9-35.3-54c0-32.2,9.3-60.4,37.5-60.4	c8.2,0,14.4,2.2,19.8,6.2V39.5h39.5v158.1L544.1,197.7 M542.1,112.4c-1.6-1.8-4.7-3.1-8.2-3.1c-10.4,0-8.4,18.7-8.4,30	c0,20.4-1.3,33.8,6.9,33.8c4,0,7.8-2.7,9.8-6.4L542.1,112.4L542.1,112.4z"/><path fill="#222222" d="M628.3,75.7H589V39.5h39.3V75.7z M628.3,197.7H589v-113h39.3V197.7z"/><path fill="#222222" d="M690.9,197.9c-0.4-3.8-0.7-5.1-0.9-6.7c-6.2,5.6-14.2,9.1-23.5,9.1c-19.8,0-32.9-12.9-32.9-35.3	c0-29.1,30.9-38.9,55.1-40.2v-4.7c0-4.9-1.8-9.8-6.4-9.8c-6.2,0-8,6.9-8.9,14.2l-34.9-7.1c4.4-24.9,24.4-34,45.1-34	c22,0,44.4,9.8,44.4,35.1v59.3c0,10.7,1.3,14.2,6.2,20L690.9,197.9 M688.7,146.8c-9.8,1.3-15.8,3.8-15.8,16.4	c0,5.6,2.7,8.9,7.3,8.9c2.2,0,5.1-1.8,8.4-5.3L688.7,146.8L688.7,146.8z"/><path fill="#222222" d="M793.1,197.7v-78c0-4-1.3-6.7-5.8-6.7c-2.7,0-5.1,0.9-6.7,3.3l-1.3,1.6v79.7h-39.5V85.9h39.5v9.3	c7.1-7.3,17.1-11.8,27.8-11.8c15.3,0,25.3,10.2,25.3,26.4v87.7h-39.3"/></g><g><path fill="#005CA8" d="M204.9,53.3h15.9c3.6,0,7.5,3.1,7.4,6.7c0,3-2.1,4.6-5.1,5.5c3.5,0.8,5.8,3.1,5.8,6.2c0,4.3-4.2,7-9.3,7	h-14.7L204.9,53.3 M211.7,74h6.2c2.4,0,3.9-1.1,3.8-3.1c0-1.3-1-2.9-3.5-2.9h-6.5V74z M211.7,63.4h5.9c2.2,0,3.5-1.2,3.5-2.8	S220,58,217.2,58h-5.6v5.4H211.7z"/><path fill="#005CA8" d="M240.4,53.3h7.9l9.1,25.3h-7.5l-1.7-5.1h-9.4l-1.8,5.1h-6.1L240.4,53.3 M240.5,68.8h6.1l-3-8.7L240.5,68.8z	"/><polyline fill="#005CA8" points="259.6,78.7 259.6,53.3 267,53.3 276.6,68.1 276.6,53.3 281.9,53.3 281.9,78.7 276.1,78.7 	265.1,61.8 265.1,78.7 259.6,78.7 	"/><path fill="#005CA8" d="M286.2,53.3H302c3.6,0,7.5,3.1,7.4,6.7c0,3-2.1,4.6-5.1,5.5c3.5,0.8,5.8,3.1,5.8,6.2c0,4.3-4.2,7-9.3,7	h-14.7V53.3 M293,74h6.2c2.4,0,3.9-1.1,3.8-3.1c0-1.3-1-2.9-3.5-2.9H293V74z M293,63.4h5.9c2.2,0,3.5-1.2,3.5-2.8s-1.1-2.6-3.9-2.6	H293V63.4z"/><path fill="#005CA8" d="M320.4,53.3v14c0,5.9,0.8,6.8,4.8,6.9c4.4,0.1,5.1-1,5.1-6.7V53.3h5.9V69c0,5.2-1.2,9.6-11.4,9.9	c-9.2,0.2-11.8-4-11.8-9.6v-16L320.4,53.3"/><path fill="#005CA8" d="M358.4,67.5l5.4,11.2H356l-4.4-10.3h-5v10.3h-6.9V53.3h13.9c6.5,0,9.6,3.2,9.7,7.4	C363.5,63.9,361.6,66.2,358.4,67.5 M346.7,64.2h5.3c2.6,0,4.3-1.3,4.3-3.3s-1.7-3.2-4.7-3.2h-4.9L346.7,64.2L346.7,64.2z"/><polyline fill="#005CA8" points="363.8,53.3 371.6,53.3 377.1,63 382.6,53.3 388.8,53.3 379.5,68 379.5,78.7 372.7,78.7 	372.7,68.1 363.8,53.3 	"/></g><g><path fill="#005CA8" d="M51.2,71.5c2.3,1.2,4.5,2.5,6.8,3.7c-1.8-19.3-3.6-38.7-5.4-58c-0.1-2.1-0.4-2.5,1.4-3.1	c-0.6-0.8-1.1-1.4-1.7-2.4c0,0.6,0,1.1,0,1.7c-0.6,0.4-0.6,0.4,0,0.7c-0.3,20.1-5.7,40.5-7.8,60.4c-2,0.4-3.4,0.8-4.7,1.7	c0,0.5,0,0.9,0,1.4C42.8,75.8,49.6,76.4,51.2,71.5z M52.3,28.8c2.7,2.9,2.4,32.7,4.1,39.3c0,0.7,0,1.4,0,2	c-2.1-0.3-2.5-1.1-2.7,0.3c-0.7-0.2-1.4-0.5-2-0.7C49.2,64,52.2,37.9,52.3,28.8z M45.5,72.9c0.3-1.1,0.7-2.3,1-3.4	c2.1,0.7,0.9,0.5,3.7,0.3c0,0.9,0,1.8,0,2.7c-1.5,0.1-2.9,0.2-4.4,0.3C45.7,72.9,45.6,72.9,45.5,72.9z"/><path fill="#005CA8" d="M42.8,79.7c0-0.7,0-1.4,0-2c-0.7,0-1.4,0-2,0c0,0.7,0,1.4,0,2C41.4,79.7,42.1,79.7,42.8,79.7z"/><path fill="#005CA8" d="M45.5,79.7c0-0.7,0-1.4,0-2c-0.7,0-1.4,0-2,0c0,0.7,0,1.4,0,2C44.1,79.7,44.8,79.7,45.5,79.7z"/><path fill="#005CA8" d="M48.2,79.7c0-0.7,0-1.4,0-2c-0.7,0-1.4,0-2,0c0,0.7,0,1.4,0,2C46.8,79.7,47.5,79.7,48.2,79.7z"/><path fill="#005CA8" d="M48.9,79.7c0.7,0,1.4,0,2,0c0-0.7,0-1.4,0-2c-0.7,0-1.4,0-2,0C48.9,78.3,48.9,79,48.9,79.7z"/><path fill="#005CA8" d="M53.6,79.7c0-0.6,0-1.1,0-1.7c-0.7,0-1.4,0-2,0c0,0.6,0,1.1,0,1.7C52.3,79.7,52.9,79.7,53.6,79.7z"/><path fill="#005CA8" d="M56.3,79.7c0-0.5,0-0.9,0-1.4c-0.7,0-1.4,0-2,0c0,0.5,0,0.9,0,1.4C55,79.7,55.6,79.7,56.3,79.7z"/><path fill="#005CA8" d="M57,80.3c2.4,0,1.9,0.2,4.1,0.3c0-0.5,0-0.9,0-1.4c-2.5-0.1-1.5-0.4-4.1-0.7C57,79.2,57,79.8,57,80.3z"/><path fill="#005CA8" d="M55.3,188.2c1.6,0,3.2,0,4.7,0c0-1,0-2,0-3.1c-1.6,0-3.2,0-4.7,0C55.3,186.2,55.3,187.2,55.3,188.2z"/><path fill="#005CA8" d="M43.4,135c-0.2,2.4-0.5,4.7-0.7,7.1c1,0,2,0,3.1,0c-0.6-2.3-1.1-4.5-1.7-6.8	C43.9,135.2,43.7,135.1,43.4,135z"/><path fill="#005CA8" d="M57.7,95.3c-0.1-4.3-1.6-5.6-2.4-8.8c-1.6,0.8-2.1,2-2.7,3.7c0,1.1,0,2.3,0,3.4c1.1-0.9,1.1-2,2.4-2.7	c0.1,0,0.2,0,0.3,0c0.5,1.7,0.8,3.6,1.1,5.7C56.9,95.6,56.7,95.8,57.7,95.3z"/><path fill="#005CA8" d="M53.3,158c2.5-0.2,2.5-0.1,4.1,1c0.3-1.3,0.2-1.4,1-2c-1.7-0.2-3.4-0.4-5.1-0.7	C53.3,156.9,53.3,157.5,53.3,158z"/><path fill="#005CA8" d="M70.6,195.3c-0.2-3.3-1.3-3.7-2-5.4c0.1-3.2,0.2-6.3,0.3-9.5c-2.9-12.2-5.6-29.8-5.4-44.8	c-1.1-0.9-2.3-1.8-3.4-2.7c-0.1-0.2-0.2-0.5-0.3-0.7c0.5-0.2,0.9-0.5,1.4-0.7c-0.1-3.5-1.2-4.8-1.7-7.1c0-9.2,0-18.3,0-27.5	c-0.8-0.1-1.6-0.2-2.4-0.3c-0.2,0-0.4,0-0.6,0c1.1,9.6-0.2,22.7-0.1,31.9c0.3,0,0.7,0,1,0c0-9.8,0-19.7,0-29.5c0.5,0,0.9,0,1.4,0	c-0.1,9.8-1.8,23.1,1.7,30.5c-3.5,0.4-7-0.3-10.5-0.7c0.2-2.1,0.5-4.3,0.7-6.4c0-0.2,0-0.5,0-0.7c0.7,0,1.4,0,2,0	c0-9,0-18.1,0-27.1c-1.4-1.9-3.2-5.1-1.4-8.5c1.2-1.8,1.4,0.5,2.4-2c0.7,0,1.4,0,2,0c0.9,0.9,1.8,1.8,2.7,2.7	c0.6-0.5,1.1-0.9,1.7-1.4c0.2-0.7,0.5-1.4,0.7-2c-4.9-1.9-16.2,0.1-21-2.7c-0.1,0-0.2,0-0.3,0c0.1,3.1,1,2.9,1.7,4.4	c1.1,2.5,1.7,36.1,0.7,39.7c-0.8,1.1-1.6,2.3-2.4,3.4c0.1,5.8,0.2,11.5,0.3,17.3c-0.6,1.8-3.1,5.6-3.7,7.1c0,6,0,12,0,18	c-1.1,1.5-2.3,2.9-3.4,4.4c-0.5,4.6-0.9,9.3-1.4,13.9c-0.7,0.3-1.4,0.7-2,1c-0.5,1.1-0.6,4.2-1.4,5.1c-1.9,1.2-6.8,0.8-9.8,0.7	c0,1.7,0,3.4,0,5.1c21.7,0,43.4,0,65.1,0c0-1.6,0-3.2,0-4.7C78.9,195.8,74.8,195.6,70.6,195.3z M51.9,109.2c-0.1,0-0.2,0-0.3,0	c-0.1-3.6-0.2-7.2-0.3-10.9C52.7,99.9,52,106.3,51.9,109.2z M51.9,121.1c-0.1,0-0.2,0-0.3,0c-0.1-3.4-0.2-6.8-0.3-10.2	C52.6,112.4,52,118.3,51.9,121.1z M59.4,135.3c0.7,0,1.4,0,2,0c-0.1,4-0.4,5.7,0,9.2c-0.7,0.1-1.4,0.2-2,0.3	C59.4,141.7,59.4,138.5,59.4,135.3z M55,133.6c1.1,0.1,2.3,0.2,3.4,0.3c0,1.9,0,3.8,0,5.8c-0.2,0-0.5,0-0.7,0	c-0.9-1.9-1.8-3.8-2.7-5.8C55,133.8,55,133.7,55,133.6z M43.4,98.7c0.6,0,1.1,0,1.7,0c0,7.6,0,15.1,0,22.7c-0.6,0-1.1,0-1.7,0	C43.4,113.8,43.4,106.3,43.4,98.7z M43.4,131.6c0-0.2,0-0.5,0-0.7c1.2,2.8,2.5,5.7,3.7,8.5c0,0.2,0,0.5,0,0.7	c0.8-2,1.6-4.1,2.4-6.1c0.1,0,0.2,0,0.3,0c0.1,3.1,0.2,6.1,0.3,9.2c-2.9,0.2-5.9,0.5-8.8,0.7C41.6,139.9,41.8,134.4,43.4,131.6z M39.4,181.8c0.3-4,0.7-7.9,1-11.9c0.9-0.1,1.8-0.2,2.7-0.3c-0.3,4.1-0.7,8.1-1,12.2C41.2,181.8,40.3,181.8,39.4,181.8z M45.1,189.6c-0.7,0-1.4,0-2,0c0.2-2.1,0.5-4.3,0.7-6.4c0.5-0.1,0.9-0.2,1.4-0.3C45.1,185.1,45.1,187.3,45.1,189.6z M45.1,181.8	c-2.2-3-0.1-21.3,0-26.8c-0.1,0-0.2,0-0.3,0c-0.3,2.5-0.7,5-1,7.5c-1,0-2,0-3.1,0c0.6-4.8,1.1-9.5,1.7-14.2c0.9,0,1.8,0,2.7,0	C46.1,158.4,46.1,171.5,45.1,181.8z M67.5,191.6c-5.9,0-11.8,0-17.6,0c0-0.1,0-0.2,0-0.3c4.3-0.2,8.6-0.5,12.9-0.7	c-4.4-0.3-8.8-0.7-13.2-1c-0.1-1.9-0.2-3.8-0.3-5.8c4.7-0.5,12.4,1.2,16.3-1c0.2-0.1,0.5-0.2,0.7-0.3c-3.7-1.7-11.7-0.8-16.6-0.7	c2-2.1,9.1-2.8,11.9-3.7c0.1-0.2,0.2-0.5,0.3-0.7c-4.5-0.2-9-0.5-13.6-0.7c0-10.3,0-20.6,0-30.9c0.1,0,0.2,0,0.3,0	c1,0.9,1.3,1.5,1.7,3.1c0.9,0.4,0.6,0.2,1.4,0.3c1.3-5.3-0.6-9.6-0.7-15.6c1.3-0.4,2.6-0.3,3.7,0.3c0,0.1,0,0.2,0,0.3	c-1.8,0.9-2.3,2.3-2.7,4.4c0,0.1,0,0.2,0,0.3c1.3-0.1,0.3,0.2,1.4-0.7c1.1,2.8,2.3,5.7,3.4,8.5c1.7,1,3,1,5.4,0.7	c2.8,5.9,0.1,14.6,2,22.7c1.1,3.7,2.3,7.5,3.4,11.2C68.3,185.3,66.9,189.4,67.5,191.6z"/><path fill="#005CA8" d="M53.3,152.3c-0.7,0-1.4,0-2,0c0,0.5,0,0.9,0,1.4c0.7,0,1.4,0,2,0C53.3,153.2,53.3,152.7,53.3,152.3z"/><path fill="#005CA8" d="M56.3,96.7C56.4,96.7,56.4,96.7,56.3,96.7C56.4,96.7,56.4,96.6,56.3,96.7C56.4,96.6,56.3,96.6,56.3,96.7z"	/><path fill="#005CA8" d="M43.1,156.3c0.1,0.2,0.2,0.5,0.3,0.7c0.1,0,0.2,0,0.3,0c-0.5-1.5-0.9-2.9-1.4-4.4	C42.6,153.9,42.9,155.1,43.1,156.3z"/><path fill="#005CA8" d="M56.7,170.3c0.3,0,0.7,0,1,0c0-0.8,0-1.6,0-2.4c-0.3,0-0.7,0-1,0C56.7,168.7,56.7,169.5,56.7,170.3z"/><path fill="#005CA8" d="M56.3,154c0-0.3,0-0.7,0-1c-0.3,0-0.7,0-1,0C55.6,153.3,56,153.6,56.3,154z"/><path fill="#005CA8" d="M54.3,146.2c0,0.9,0,1.8,0,2.7c0.5,0,0.9,0,1.4,0C55.2,148,54.7,147.1,54.3,146.2z"/><path fill="#005CA8" d="M51.2,161.1c0-1.6,0-3.2,0-4.7c-0.3,0-0.7,0-1,0c-0.1,6.3-0.2,12.7-0.3,19c1.7,0,3.4,0,5.1,0	c0.1-0.2,0.2-0.5,0.3-0.7c-1.4-0.8-2.7-1.6-4.1-2.4C51,171.8,50.3,163.9,51.2,161.1z"/><path fill="#005CA8" d="M56.7,174.3c0.1,0,0.2,0,0.3,0c0.3-1,0.4-0.9-0.3-1.7C56.7,173.2,56.7,173.8,56.7,174.3z"/></g></svg></a>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news"  title="News" >News</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news/transport"  title="Transport" >Transport</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news/crime"  title="Crime" >Crime</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news/education"  title="Education" >Education</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news/business"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news/politics"  title="Politics" >Politics</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news/environment"  title="Environment" >Environment</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news/health"  title="Health" >Health</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news/your-say"  title="Your Say" >Your Say</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary editorial-navigation__link-tree-item--active">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/sport/rugby"  title="Rugby Union" >Rugby Union</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/sport/cricket"  title="Cricket" >Cricket</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/sport/racing"  title="Horse Racing" >Horse Racing</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/sport/motor-sport"  title="Motor Sport" >Motor Sport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/whats-on/arts"  title="Arts" >Arts</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/whats-on/tv-and-film"  title="TV & Film" >TV & Film</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/whats-on/eating-out"  title="Eating Out" >Eating Out</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/lifestyle/nostalgia"  title="Nostalgia" >Nostalgia</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/lifestyle/family"  title="Family" >Family</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/lifestyle/tech"  title="Gadgets & Tech" >Gadgets & Tech</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/lifestyle/outdoors"  title="Outdoors" >Outdoors</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/lifestyle/travel"  title="Travel" >Travel</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.banburyguardian.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.banburyguardian.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=466"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.8812687&amp;d=/2.3029/2.37659';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">Banbury care home resident&rsquo;s Spitfire wish fulfilled with help from Eamonn and Ruth</h1>
        
                            <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                    <img class="article-header__lead-image cld-responsive" alt="Violet Mitchell (centre) with Ruth Langsford, Eamonn Holmes, her sister, the team from Highmarket House and the museum" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.banburyguardian.co.uk/webimage/1.8812685.1550240978!/image/image.jpg" src="data:image/png;base64,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"
                                 title="Violet Mitchell (centre) with Ruth Langsford, Eamonn Holmes, her sister, the team from Highmarket House and the museum" />
                        
                                            </div>

                    <div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

                    
                                            <figcaption class="article-header__lead-image-caption">
                            Violet Mitchell (centre) with Ruth Langsford, Eamonn Holmes, her sister, the team from Highmarket House and the museum
                        </figcaption>
                                    </figure>
            
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                        				                        <!-- Article Byline -->
				<div class="article-meta__byline ">
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Jack Duggan" rel="author">
		                		                    <a href="https://www.banburyguardian.co.uk/author/Jack.Duggan1" >
		                        <h4 class="article-meta__byline-name" class="color-primary">Jack Duggan</h4>
		                    </a>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:jack.duggan@jpress.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Friday 15 February 2019" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">14:26</span>

		            		                <span class="article-meta__timestamp-date">Friday 15 February 2019</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=466"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=466"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.banburyguardian.co.uk%2Fnews%2Fbanbury-care-home-resident-s-spitfire-wish-fulfilled-with-help-from-eamonn-and-ruth-1-8812687"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.banburyguardian.co.uk/news/banbury-care-home-resident-s-spitfire-wish-fulfilled-with-help-from-eamonn-and-ruth-1-8812687">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=Banbury+care+home+resident%E2%80%99s+Spitfire+wish+fulfilled+with+help+from+Eamonn+and+Ruth&url=https%3A%2F%2Fwww.banburyguardian.co.uk%2Fnews%2Fbanbury-care-home-resident-s-spitfire-wish-fulfilled-with-help-from-eamonn-and-ruth-1-8812687"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Banbury care home resident&rsquo;s Spitfire wish fulfilled with help from Eamonn and Ruth"
	data-share-link="https://www.banburyguardian.co.uk/news/banbury-care-home-resident-s-spitfire-wish-fulfilled-with-help-from-eamonn-and-ruth-1-8812687">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=Banbury care home resident&rsquo;s Spitfire wish fulfilled with help from Eamonn and Ruth&body=https://www.banburyguardian.co.uk/news/banbury-care-home-resident-s-spitfire-wish-fulfilled-with-help-from-eamonn-and-ruth-1-8812687"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Banbury care home resident&rsquo;s Spitfire wish fulfilled with help from Eamonn and Ruth"
	data-email-body="https://www.banburyguardian.co.uk/news/banbury-care-home-resident-s-spitfire-wish-fulfilled-with-help-from-eamonn-and-ruth-1-8812687">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.8812687)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            						    </section>
    
            <ev-paywall modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall>
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

            <div class="p402_premium">
        <h3 class="article-content__lead">When the team at a Banbury care home found out that a resident had a hankering to see a Spitfire plane again, they quickly set to work.</h3>

                <p>Little did they expect that help to fulfill Violet Mitchell&rsquo;s wish would arrive in the shape of Ruth Langsford and Eamonn Holmes as part of their Channel 5 show Do The Right Thing.</p><div class="p402_hide">    
<div id="1.8812683-0">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Violet and Jon Sneath from Highmarket House doing filming for the TV show at the RAF museum in Hendon" title="Violet and Jon Sneath from Highmarket House doing filming for the TV show at the RAF museum in Hendon" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.banburyguardian.co.uk/webimage/1.8812683.1550240977!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Violet and Jon Sneath from Highmarket House doing filming for the TV show at the RAF museum in Hendon</h4>
            </figcaption>
            </figure>
</div>
</div><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>The Highmarket House resident left school during the war and found herself working in a factory in Oxford where they made and repaired Spitfires at the age of 17. </p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>It was a time in her life that is particularly vivid for Violet &ndash; not just because she was undertaking such an unexpected role but also that her childhood sweetheart, Fred, had been sent away to Somerset to do his bit for the war effort.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>Earlier this year, a plan was hatched with Channel 5 to bring Violet, who lives at the Care UK-run home on North Bar Place, to the RAF museum at Hendon which has four of the iconic World War Two aircraft. </p><p>Accompanied by her daughter and some of the team from Highmarket House, Violet was astonished to find herself chatting to Ruth who she normally likes to watch on TV. </p><div class="p402_hide">    
<div id="1.8812686-1">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Violet putting her wish on the tree at Highmarket House" title="Violet putting her wish on the tree at Highmarket House" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.banburyguardian.co.uk/webimage/1.8812686.1550240980!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Violet putting her wish on the tree at Highmarket House</h4>
            </figcaption>
            </figure>
</div>
</div><p>After chatting about Violet&rsquo;s time working at the Spitfire factory in Oxford and looking at old photos, Ruth and Eamonn took Violet through the museum to see the Spitfire. </p><p>The moment was captured on film and shown on TV on February 8.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>To add to a memorable day, the production team presented Violet with a book, signed for her by Esther Rantzen, who is also a presenter on Do The Right Thing.</p><p>The book charts the adventures of Esther&rsquo;s colourful relative Diana Barnato Walker who flew planes, including Spitfires during the war.</p><p>Violet&rsquo;s wish to see a Spitfire came about as a result of a pioneering initiative that is seen in all 120 homes run by Care UK. </p><p>The team collects wishes that residents would like to see fulfilled and these are displayed in the home &ndash; usually on some kind of tree. </p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Previous wishes have ranged from having a driving lesson to going back to the stately home where a resident worked as a young woman to enjoying a morning of professional flamenco dancing.</p><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.banburyguardian.co.uk/webimage/1.8812261.1550231154!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="Planning refused again" />
                <noscript>
                    <img src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.banburyguardian.co.uk/webimage/1.8812261.1550231154!/image/image.jpg" class="teaser__image" alt="Planning refused again" />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.banburyguardian.co.uk/news/no-love-for-bloxham-garage-1-8812262" class="article-suggested-teaser__heading js-ellipsize">
                        No love for Bloxham garage
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.banburyguardian.co.uk/news/no-love-for-bloxham-garage-1-8812262" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "BANG | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "BANG | Article Teaser";
        </script>
</div><p>Care UK lifestyle lead Jon Sneath accompanied Violet to Hendon. Commenting on the day he said: &ldquo;I truly believe that making wishes come true for residents in our homes is a fantastic way of showing society that, just because you&rsquo;ve moved into a home, you can still do things you&rsquo;ve always wanted to do. </p><p>&ldquo;It also gives residents a sense of fulfilment and provides endless opportunities for conversation and reminiscence among all the residents and team members in home &ndash; something that is particularly important for those living with dementia.&rdquo;</p><p>Violet&rsquo;s starring role in the programme was celebrated in style with residents and team members packing into the home&rsquo;s cinema to watch the show.</p><p>The programme is available to watch at <a href="http://www.channel5.com/show/do-the-right-thing">channel5.com/show/do-the-right-thing</a></p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div>
            </div>
    <script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/banbury.jp/native"	data-label="Article"
        data-categories="Local" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="banbury.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=466"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=466"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
			    			    				    		 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Pictures show controversial track built without permission over Great Tew park to Harry and Meghan's 'chosen' home
				</h3>
			</div>
			<a href="https://www.banburyguardian.co.uk/news/pictures-show-controversial-track-built-without-permission-over-great-tew-park-to-harry-and-meghan-s-chosen-home-1-8809196" class="trending-stories-card__link-primary" title="Pictures show controversial track built without permission over Great Tew park to Harry and Meghan's 'chosen' home">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Banbury&rsquo;s Castle Quay 2 development set to ground-break soon
				</h3>
			</div>
			<a href="https://www.banburyguardian.co.uk/news/banbury-s-castle-quay-2-development-set-to-ground-break-soon-1-8809522" class="trending-stories-card__link-primary" title="Banbury&rsquo;s Castle Quay 2 development set to ground-break soon">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Thieves steal valuable motorhomes from Middleton Cheney dealership
				</h3>
			</div>
			<a href="https://www.banburyguardian.co.uk/news/crime/thieves-steal-valuable-motorhomes-from-middleton-cheney-dealership-1-8806948" class="trending-stories-card__link-primary" title="Thieves steal valuable motorhomes from Middleton Cheney dealership">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Harry and Meghan's &lsquo;chosen&rsquo; home in Great Tew at centre of planning row over access
				</h3>
			</div>
			<a href="https://www.banburyguardian.co.uk/news/harry-and-meghan-s-chosen-home-in-great-tew-at-centre-of-planning-row-over-access-1-8808920" class="trending-stories-card__link-primary" title="Harry and Meghan's &lsquo;chosen&rsquo; home in Great Tew at centre of planning row over access">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Sneak peek at new Miller &amp; Carter Steakhouse ahead of grand opening
				</h3>
			</div>
			<a href="https://www.banburyguardian.co.uk/news/business/sneak-peek-at-new-miller-carter-steakhouse-ahead-of-grand-opening-1-8811003" class="trending-stories-card__link-primary" title="Sneak peek at new Miller &amp; Carter Steakhouse ahead of grand opening">
			</a>
		</article>			
		</li>
		</ol>
</section>
			    				    				
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=466"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=466"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=466"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-BANBGUAR-11237126";
	JP.currentPageName = "News".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=466"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=466"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/banburyguardian" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/banburynews" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.banburyguardian.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.banburyguardian.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.banburyguardian.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.banburyguardian.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from Banbury Guardian">More from Banbury Guardian</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.banburyguardian.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://northamptonnewspapers.newsprints.co.uk/banr/BANG"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.banburyguardian.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.banburyguardian.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.banburyguardian.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.banburyguardian.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.banburyguardian.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://local.banburyguardian.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.banburyguardian.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.banburyguardian.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.banburyguardian.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://travelinsurance.staysure.co.uk/quote/policy-details?utm_source=Johnston%20Press&utm_medium=Digital%20Banner&utm_campaign=Press"  target='_blank' title="Travel Insurance" >Travel Insurance</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.banburyguardian.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=BG&utm_source=banbury-guardian&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=banburyguardian.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?ref=BG&utm_source=banbury-guardian&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://subscriber.pagesuite-professional.co.uk/custompages/JP/default.aspx?pbid=295CA884-C0D3-4E85-B35A-DA20498E25A1"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year">2019</span>&nbsp;JPIMedia Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/disclaimer/"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=466"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>